datalizard G4 Kompatibilität und Systemanforderungen

Stand 01.02.2019

Applikationsserver

JBoss 7.x EAP oder höher
IBM Websphere 8.5.5.11 mit Java 8 oder höher
Wildfly 12 oder höher
Weblogic 12 oder höher
Voller Support für OpenJDK 10 oder neuer für unterstützte Applikationsserver

Webbrowser

Firefox
Safari
Chrome
Edge

Eclipse Plug-In (Composer)

Eclipse 4.6 (Neon)
Eclipse 4.8 (Photon)
Voller Support für OpenJDK 10 oder neuer

Datenbanken

Oracle 11g R2 oder höher
IBM DB2 9.2 oder höher
PostgreSQL 9.3 oder höher
MySQL 5 oder höher*
MS SQL Server 2012 oder höher
Progress Openedge 10 oder höher*
* exkl. datalizard G4 Repository

Minimale Systemvoraussetzungen

CPU Cores 2
Arbeitsspeicher 8 GByte
Festplattenspeicher 20GByte
Netzwerk 100 MByte

Bitte kontaktieren Sie uns für weitere Konfigurationen.